• Print
  • Share

Migration Error - The database or the database version is incompatible

  • Updated on 18 Oct 2018
  • 1 minute to read
  • Contributors

Migration Error - The database or the database version is incompatible with the installed version of this product.

DBVersionIncompatible.png

If the customer migrated their BizTalk Server from perhaps 2010 to BTS 2013 R2. Then, followed all the steps to change the environment details in https://docs.biztalk360.com/docs/managing-multiple-biztalk-environments. However, this is not a simple Environment server name change or Database name change.

You know that if you are monitoring BizTalk server, that exact server version Administrator Tools must be installed on the BizTalk360 server.

In this case, the customer forgot to upgrade the BizTalk360 server, while migrating the BizTalk server to a higher version.

Once the Admin components were upgraded as well, all the issues were resolved.

Was this article helpful?